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SimplePCI Automated Image Capture-Standard Devices (AIC-SD) includes all functionality of AIC-CD and 
increases flexibility of SimplePCI to control many devices while capturing images.  Adding AIC-SD to SimplePCI 
provides all supported device drivers for automatic capture of color and monochrome images using motorized 
filter and shutter controls.  A Scan Wizard simplifies collection of image sequences for XYZ or wavelength over 
time (time-lapse). Image sequences are easily viewed in a data file.  AIC-SD supports data grouping for each 
pass of a data set.

Expand the functionality of SimplePCI and AIC-SD by adding the following optional modules:
  AIC-AD/EP for additional control of motorized microscopes
  DIA, dynamically measure intensity over time
  IPA, develops icon-driven work files for automatic image analysis and processing
  IPA-MTA, track and analyze moving objects
  QFA-FRET, accurate FRET measurements and cross talk correction
  VIS-MD, provides rapid 3D visualization of multi-dimensional data sets
  DNN, Remove or Restore blur in images using fast algorithms
  DNN-2D, a Point Spread Function is derived and used in restoration

Guide: 1.6.5 revised 09-01-07

This Quick Start Guide contains examples of how to utilize AIC-SD.  For further assistance, refer to the online 
help, manual, or visit support at http://www.cimaging.net, for access to the latest How to’s and frequently asked 
questions.  Additional support is available at e-mail: support@cimaging.net, or Tel: 412-741-7920.
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Add Camera to a New Profile
To accommodate multiple users on one system, it is possible to set up a profile for each user.  Profile information 
is stored in the User Registry; therefore, the user must have Administrator or Standard User (Power user) 
access.  Restricted user accounts will not allow storage of profile settings in the registry.

fig.1

fig.3

fig.2

fig.4

1.	 At File Menu, select Manage Profiles (fig.1)

2.	 Click Add (fig.1.A), enter a name for the new profile

3.	 Click Properties to add device and define file paths and settings (fig.1.B)

4.	 Assign Default File Paths by clicking on category (fig.2.A)

5.	 Browse to desired file path and make current (fig.2.B)

6.	 Click on Device Control to add cameras (fig.2.C)

7.	 Add a Camera by clicking on Capture Devices (fig.3.A)

8.	 AIC-CD supports cameras; other devices are not allowed and trying to add 
other devices will prompt the message (fig.3.B)

9.	 To add other devices, upgrade to AIC-SD, AD or EP

10.	 AIC-CD supports cameras from several manufacturers.  Select a Camera 
by clicking on appropriate device (fig.4), which includes:

•	 D_CAM supports Hamamatsu cameras

•	 PVCAM32 supports Photometric cameras

•	 SPOT32 supports Diagnostic Instruments cameras

•	 Q_CAM supports QImaging Cameras

•	 DXM-1200 supports Nikon DXM 1200 camera

•	 Pixera support for Pixera cameras

•	 TWAIN generic driver for general use

11.	 Save Profiles by clicking on the Save icon (fig.1.C)
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1.	 Launch SimplePCI go to the File Menu > Manage Profiles > Select a Profile.

2.	 Click Properties.  Click the Device Control Tab.

3.	 Highlight Filter Devices and Click Add (fig.1).

4.	 Select the type of filter being added and check the Add Shutter checkbox (fig.2).

5.	 Click the Com-Port tab and select the COM-Port where the filter wheel and shutter are 
connected.

6.	 Click the Filter Setup tab and click the Apply button.

7.	 Click the Test button to test communication and filter positions.  You can step through 
each filter by selecting it.  Click OK.

8.	 Based on the filter position noticed on step 7, add or modify the name of the Filter list 
(Fig.3). To modify an item in the filter list, highlight it and change its name in the 
name field.

9.	 Click on the Shutter Setup tab if a shutter is present.  Click Apply > Test  
to test communication with the Shutter.

10.	 Click OK once all filter names have been added and devices are communicating 
properly.  If a communication error message appears, ensure that the device is 
connected to the right Com-Port.

11.	 Highlight Filter Devices > click Apply > the Automatic Filter and Shutter 
Control Settings window comes up (Fig.4). Alternately you could click on Filter 
Setup in the Capture Menu.

12.	 Configure your shutter and filter settings. Click Add > Enter a filter name > OK

13.	 With the new name highlighted, select the filter wheel installed under the Filter-
Shutter tab > double click on Don’t Care or the name under Position.  Select 
the filter position or wavelength from the pop-up window (Fig.5)

14.	 Select the Shutter Device installed and double click on Don’t Care under Status 
to toggle between Open/Close/Don’t care.  Select Open. (Fig.4).

15.	 Set the Default Idle Position for filter wheel to Don’t Care and to Close for 
shutter.  
This is the position where the filter wheel and shutter will be after acquiring an image.

16.	 Check the Test checkbox and select each of the filters in the name list to test their positions.  

17.	 To minimize phototoxicity Check the Exposure Protection and Dazzle Protection checkbox 
(Fig.4). Exposure Protection: Shutter is closed after camera readout.  
Dazzle Protection: shutter close between filter position.

18.	 Click OK and Close to activate the filters and close the window.

fig.1

fig.2

fig.3 

fig.4

fig.5

Add Filter Wheels and Shutters
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1.	 Launch SimplePCI and highlight your profile from the File Menu > Manage 
Profiles window.

2.	 Click Properties in the Manage Profiles window.  Click the Device Control Tab.

3.	 Highlight Stage Devices and Click Add (fig.1).

4.	 Select the type of stage being installed (fig.2).

5.	 Click the Com-Port tab and select the COM-Port where the stage controller is 
connected.

6.	 Click the Stage Setup tab and click the Apply button to test communication 
between the stage and the computer (fig.3).  If you get an error message make 
sure that you have selected the right COM-Port, and that you have connected 
everything properly.  Click OK.

7.	 Calibrate* X,Y axis.  Click Step Size (fig.3). 
*Note: before calibrating the stage, make sure you have loaded the correct 
calibration factor for the objective you are using and you have set the correct 
exposure for the image you will be using during calibration.   
See page 12 for calibrating the objective.   

8.	 Center an object to the green crosshair box (fig.4) and click OK.  The green 
crosshair will move to the bottom-right.

9.	 Center the same object to the middle of the  bottom-right green crosshair (fig.5).  
Click OK.

10.	 If the object moved back to the middle of the top crosshair (as in step 8), the 
calibration for X, Y has been successful (fig.6), click OK.  
If it did not move to the same location, check the camera 
orientation to the microscope and repeat step 7-8. 

fig.2

fig.1

fig.3

fig.6
fig.5

fig.4

Add and Calibrate an XYZ Stage
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1.	 Launch SimplePCI and highlight your profile from the File Menu > Manage 
Profiles window

2.	 Click Properties in the Manage Profiles window.  Click the Device Control 
Tab.

3.	 Highlight Filter Devices and Click Add (fig.1).

4.	 Select the type of Monochromator being added (ASI or T.I.L.L.) (fig.2).

5.	 Click the Com-Port tab and select the COM-Port where the monochromator is 
connected.

6.	 Click the Filter Setup tab and click the Apply button.

7.	 Click the Test button to test communication between the computer 
and the monochromator.  If you get an error message make 
sure you have selected the correct COM-Port and check all the 
connections.  You can step through each filter by selecting it.  Click 
OK.

8.	 Use the Add, Remove, and Modify buttons to create a list of 
wavelengths (Fig.3).  You can also do this from the capture menu.

9.	 Click OK once all filter names have been added.

fig.2

fig.1

fig.19

fig.4

1.	 Select Monochromator tab from Capture dialogue.

2.	 Switch between saved wavelengths (fig.3).

3.	 To switch to a specific wavelength, type wavelength into the 
Current field.

4.	 To set scan limits, type the Top/Bottom limit and check the 
appropriate box (fig.4).

Add Monochromator

Using Monochromator

fig.3
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1.	 Click the Camera icon (fig.1), the capture menu appears (fig.2).

2.	 Select the camera and the number of colors to be captured from the top-right drop-down 
list (fig.2).

3.	 Click Device Setup to configure the capture device to the appropriate 
image depth, resolution and binning mode.   

4.	 Select the filter(s) from the filter drop-down list (fig.2).

5.	 Click Autoexposure to let the software determine the best exposure.   
Note:  If you can’t see an image, make sure that the light path to the 
camera sideport is open and the correct filter cubes are in place.  

6.	 Click Live and move the microscope stage to a field of interest.

7.	 Set your Z scan range.  Click on the X,Y,Z Stage Tab.  Click Live.  
Open the Z Focus dialog by clicking on the arrow to the right of the Z 
button(Fig.3).  
Set the current position to zero by clicking on the 0 button (fig.4) and 
clicking on Set to 0.  Focus to the bottom of the sample and check the 
Bottom check box.  Focus to the top and check the Top check box.   
Click OK to close the Z focus window. Stop capturing by clicking on the 
Stop or Abort button in the Capture Menu.   

8.	 Select Z Scan from the Time Scan pull down menu in the Capture Menu. 
Click Z Scan.

9. 	 Retrieve the Z top and bottom position (fig.5). Click on the Top->Bottom 
button or on the Bottom -> Top button depending on which direction you 
want the Z-scan to start from. Enter the increment between slices in the 
Increment field name. Click Next, the Scan List window appears.

10.	 Click Finish.  Specify file name and path and click Save.

11.	 Set field delay and number of passes and Click Start (fig.6). SimplePCI 
will start scanning the Z-series.

12.	 View saved Data Set (fig.7). Export as an AVI. File Menu > Export Image 
Sequence > Display Image > select AVI for file type. 

fig.2

fig.1

fig.3

fig.4

fig.5

fig.6fig.7

Scan a Z-series
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1.	 Click on Camera Icon (fig.1) and enter Capture Menu window (fig.2).

2.	 Select Camera and choose number of Channels for image capture, one 
channel for single wavelength and two, three, four or five for multi-color 
images (fig.2).

3.	 Set camera binning, bit depth in Device Setup (fig.2).

4.	 Select filter(s) from filter drop-down list (fig.2).

5.	 Adjust Exposure manually or automatically (fig.2) for best Image Display; view 
intensity distribution in histogram.  

6.	 Click on New Scan (fig.2) > choose XY(Z) Scan and List Entry (fig.3) > Next.

7.	 Click Add, (fig.4) to access the Stage Control menu.  A live image appears 
in the Image Display.  Select positions of interest and click Apply Add > OK;  
repeat for all positions to add to the list.

8.	 Set a range for Z-scan to be applied at every XY coordinate (fig.5) Check Add 
sub-Z Range > Select current Z position to be Middle, Top or Bottom> Enter Z 
increment and the desire number of Z slices.

9.	 Enter number of passes or check for a Continuous scan.

10.	 Select One file per Position to create a cxs which contains a cxd per 
location. (fig.8) Select To a Single File to create a cxd  for all the locations 
(fig.7). Click Finish >  Assign file name and file path > Save > Sequence 
Capture window appears (fig.6).

11.	 Set time interval between passes. Click on Save Scan to save scan settings 
for future use. Click Start (fig.6).

12.	 A data document is created with data grouping per XY position (fig.7,8).

fig.2

fig.1

fig.3

fig.4

fig.5

fig.6fig.7

Create Multiple XY Position, Z-scan with Time-Lapse

One File per Position

To a Single File

fig.8
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1.	 Make sure your stage is calibrated.  Refer to page 4 of this guide.  Click the 
Camera icon (fig.1), the Capture Menu appears (fig.2).

2.	 Select the camera and the number of colors to be captured from the top-
right drop-down list (fig.2).

3.	 Click Device Setup (fig.2) to configure the capture device to the 
appropriate image depth, resolution and binning mode.   

4.	 Select the filter(s) from the filter drop-down list (fig.2).

5.	 Click Autoexposure to let the software determine the best exposure(fig.2).   
Note:  If you can’t see an image make sure that the light path to the camera 
port is open, and the correct filter cubes are in place.  

6.	 Load the correct calibration file.  Click Calibration (fig.2).  Open the correct 
calibration file for the objective and resolution you are using.  Highlight the 
correct calibration and click OK.

7.	 Click on New Scan (fig.2).

8.	 Select XY[Z] Scan and Pattern. Click Next (fig.3).

9.	 Click Drive Pattern (fig.4), the XYZ Stage Control Menu appears (fig.5), 
and a live image appears in the image Display.

10. 	 Drive the stage to the top-left corner of the image and click Apply Add.  
Now drive the stage to the bottom-right corner of the sample and click 
Apply Add.  The software calculates all the steps between the two corners. 
Click OK (fig.5).

11.	 Select type of focus correction.  Select Surface Approximation (fig.4).  
Check Use Auto Focus or Focus Manually and enter 2 x 2 for pattern 
size; you can enter larger pattern size for more accurate focus.  Click 
Focus/Start/OK. 

12.	 Assign a name and a file path to your new Data File.  Click Save.

13.	 Click Next /Finish/Start (fig.5)

14.	 Create a montage from the sequence.  Please refer to page 6 in the 
SimplePCI Quick Start Guide for more details on how to create a 
montage.

fig.2

fig.1

fig.3

fig.4

fig.5

fig.6

Create Mosaic Scan
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1.	 Click the Camera icon, the capture menu appears (fig.1).

2.	 Select the camera and set it to monochrome from the top-right drop-
down list (fig.2)

3.	 Set the Micro-Imager to Split View.  Image a slide with a grid to 
ensure proper alignment between the camera and the microscope.   
Click Autoexposure to determine exposure automatically or enter 
the correct exposure manually.  Click Focus and rotate the camera or 
the Micro-Imager until the camera is parallel to the microscope. Click 
Stop upon finishing.

4.	 Align the split image.  Activate the Processing Tab and check Split 
Subtraction/Addition under Split Image Registration (fig.2).

5.	 Register the split image.  Click Live to get a live image. Use the 
levels on the Micro-Imager to register the split image until it is 
correctly registered.  Click Stop upon finishing.

6.	 Turn Processing Off. Check Off from the Processing Tab (fig.1).

7.	 Click Sequence/Save data file/Time Scan/Continuous/Finish/Start

fig.1

fig.2

Calibrate an Image from Pixels to Microns

Align the Optical Insights MulitSpec Micro-Image

1.	 Capture an image of a micrometer or reticle of a known distance.

2.	 Click Calibration in the Capture Menu, the Calibration window appears 
(fig.1).

3.	 Enter a Title for the calibration file, e.g., 10X.  Select the Units and symbol 
from the Pull-down menu, and customize if required (fig.1).

4.	 Click Calibrate in the Calibration window (fig.1).  Move the Calibration 
window to the side so you can see the image.  Move the cursor to the start 
of a known distance; click and drag a line to span the distance you wish to 
measure, as shown in (fig.2)

5.	 Enter the known distance of the line you have drawn  
and click OK (fig.3).  The Calibration Factor in the Spatial Calibration Menu 
will be updated.

6.	 Save the Calibration file. Click Save in the Calibration window  
and click OK.

fig.1

fig.3

fig.2
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1.	 Open Data File if it’s not open.

2.	 Expand the data tree files and select Original 
Image.  Right click on the image and select 
Original Image from the Export Image Sequence 
sub-menu (fig.1).

3.	 Select a file type from the drop-down list.  Click 
Browse, assign a file name and click Save.  Check 
Convert 1-plane to 2 Color Planes and Horz/
Vert if image is split vertically (right-left), uncheck 
Horz/Vert if image is split horizontally (top-bottom).   
Click OK (fig.2).  

4.	 A merged CXD file is created (fig.3).

fig.1

fig.2

fig.3

Merging Dual View Images


